Installing Aerospike on Raspbian

Is it possible to install Aerospike on Raspberry PI-2 running Raspbian?

No, we do not support the Raspberry PI.

BTW, Raspberry is a 32-bit platform. Aerospike needs a 64-bit OS.