# Node Crash

**URL:** <https://discuss.aerospike.com/t/node-crash/780>\
**Category:** General Discussion\
**Created:** [December 25, 2014, 2:21am UTC](https://discuss.aerospike.com/t/node-crash/780 "2014-12-25T02:21:05Z")\
**Posts on this page:** 1\
**Showing post:** 4

<div class="post-metadata">

**Author:** ![martin](https://avatars.discourse-cdn.com/v4/letter/m/73ab20/32.png) [@martin](https://discuss.aerospike.com/u/martin)\
**Post date:** [December 25, 2014, 5:53am UTC](https://discuss.aerospike.com/t/node-crash/780/4 "2014-12-25T05:53:09Z")

</div>

Quick update on that,

our system is a 3 node setup. as you can see on the config above ns request have allocated file space of 120GB, it turned out that node2 run the file space competently full while node 1/3 are fine (used 7.3GB only). I just wonder what have cause the problem. I check all 3 logs there is nothing about segfault or warning. What we except is there went something wrong with the defragmentation. Because (see screenshot [1]) it looks like it wasn’t properly cleanup. The hardware for all 3 machines is identical.

[1] goo.gl/8PST8y goo.gl/F6jrFc

thx in advance.

//edit

It looks very similar to this thread here;

> [@Unused data on the disk - Error Code 8: Server memory error](https://discuss.aerospike.com/t/unused-data-on-the-disk/396/10):
>
> Hi Previously set in “50” We had structural changes, and the entire cluster was restarted. Now is “99” ~ # asmonitor -e “asinfo -v “namespace/ssd”” Enter help for commands 3 hosts in cluster: host1:3000,host2:3000,host3:3000 -v namespace/ssd host1:3000 returned : type=device objects=1619078594 master-objects=890416207 prole-objects=644094879 expired-objects=1828941 evicted-objects=0 set-deleted-objects=0 set-evicted-objects=0 used-bytes-memory=103621030016 data-used-bytes-memory=0 index-…

---

_[View the full topic](https://discuss.aerospike.com/t/node-crash/780)._
