Aerospike Connect for Pulsar - Outbound 1.0.0 (December 14, 2020)

Aerospike Connect for Pulsar - Outbound version 1.0.0 was released on December 14, 2020.

  • Initial General Availability release for Aerospike Server Enterprise Edition version 5.0 and above.
  • Legacy support for versions of the Aerospike Server Enterprise Edition version 4.9 and below.
    • If using Aerospike Server version 4.9 or below the Legacy connector must be used.
    • WARNING: A serious flaw has been discovered for http v2 in the library used by Aerospike Server Enterprise < 5.0 change notification. http-version MUST be set to v1 to prevent XDR and Change Notification from being blocked.
© 2021 Copyright Aerospike, Inc. | All rights reserved. Creators of the Aerospike Database.