Aerospike EE Startup Issue

Hello, I’m trying to Aerospike EE latest version 5.7 in my Ubuntu VM (20). I have successfully installed the server packages but when I try to start the database it gives me the following error:

What could be the issue? I copied the existing aerospike.conf file as features.conf file in the same location as that is mandatory. Is something missing in features.conf file?

aerospike.conf is the server configuration file defining the startup configuration of the server. features.conf is the EE license file. You need both to start EE version.

© 2021 Copyright Aerospike, Inc. | All rights reserved. Creators of the Aerospike Database.