Need help/info on suitable spring-data-aerospike jar for spring boot 2.x

#1

Is there any spring-data-aerospike jar compatible for spring boot 2.x??