AQL tool error on 3.1.14


#1

by moriya » Sun Mar 16, 2014 10:05 pm

Hi all,

I installed aerospike-community-server 3.1.14 to Centos 6 Server without any error, however, when I try to use aql command to login server, it display the following error "could not connect nonblocking socket 5, errno 101"

Thanks all !


#2

by young » Wed Apr 23, 2014 3:31 pm

You may have run into a problem with that build. Please try again with a more recent version. Also, did you run aql on the server itself or from another machine?