Hadoop version


#1

Dear Team,

Which version of Hadoop binary compatible with Aerospike 4.0?


#2

Aerospike can import data from a Hadoop cluster or write data to a Hadoop cluster through its Hadoop connector. So compatibility wise, we need to worry between the Aerospike Hadoop connector and the version of Hadoop you have on one side and whether the Aerospike Hadoop connector is compatible with Aerospike 4.0. The last commit on the Hadoop Connector is from Dec 2016 at: https://github.com/aerospike/aerospike-hadoop Hopefully it should all still work! Try going through this section: https://www.aerospike.com/docs/connectors/ashadoop/handson/handsOn.html