Is Smart Client available for Ruby client?


#1

The [documentation] (http://www.aerospike.com/docs/architecture/index.html) says that The Aerospike Smart Client™ is designed for speed. It is implemented as an open source linkable library available in C, C#, Java, PHP, Python, Go, Erlang, libevent, Node.js, and Perl. So Ruby is left out of this list. I’d like to know whether or not Smart Client available for Ruby.


#2

http://www.aerospike.com/download/client/ruby/2.3.0/