AMC 502 Bad Gateway


#1

Originally created by kidoftheneon » Thu Nov 21, 2013 1:24 am

Postby kidoftheneon » Thu Nov 21, 2013 1:24 am

Hello,

I’ve installed Aerospike and Aerospike Management Console Server. When I try to browse localhost:8081 after AMC server start, it returns 502 Bad Gateway nginx/1.2.7.

Any ideas how to fix it?


#2

Which version of the AMC are you using? Also, you may want to try using the actual ip address of the server. We have found that some setups do not like using “localhost”.


#3

Postby kidoftheneon » Fri Nov 29, 2013 1:46 am

I’ve installed these versions of Aerospike and AMC http://go.aerospike.com/as/getform/reg/ … tu%2012.04 http://aerospike.com/amc/2.1.0/amc-2.1. … x86_64.deb

I tried using 127.0.0.1 with same result


#4

Postby young » Sun Dec 01, 2013 5:59 pm

We are moving away from NGinix, which may be causing the issue. Look for a new release coming out December 2, 2013. Please note that while the AMC version may say 3.x, it is compatible with both Aerospike 2.x and 3.x.

Also, could you tell us exactly which Debian distribution you are using? We should be able to test this ourselves as well.