AMC wrong data-in-memory status

In config is true

AS 3.9.0.1 AMC 3.6.11

I can`t add more imeges. asadm show right status.

What version of AMC? Aerospike 3.9.x requires at least 3.6.9.

as I wrote earler AMC 3.6.11

Please share aerospike.conf and run

asadm -e "show config namespace like storage-engine"

Thanks Igor, we’ll release a fix this week.

Cheers,

Hi Igor,

We just released a new version (v3.6.13) that should fix this problem.

Best, K.

© 2015 Copyright Aerospike, Inc. | All rights reserved. Creators of the Aerospike Database.