Debian 9 support?

linux

#1

I’m trying to compile the client on Debian Stretch:

    info: Executing ./scripts/aerospike-client-c.sh
    error: Debian 9.2 is not supported.
    error: scripts/aerospike-client-c.sh 1

Debian 9 has been release half a year ago. The documentation states that:

Aerospike will only run on Debian 6 or later

which is not true for the server as well. Is there plan to support Debian 9 in the future?


#2

Come on guys. We need debian 9 support