(-1) Generic client API usage error

Hello!

I have a lot of errors: (-1). In your documentation: «and Error Codes < 0 are client generated errors» In C errors there are explanation: «Generic client API usage error» We are using php client one of last versions.

So what the problem? What we can do for working? php7.2-fpm

You should reconnect to aerospike. It will work after.

© 2015 Copyright Aerospike, Inc. | All rights reserved. Creators of the Aerospike Database.