Client version differences


#1

Will it result in any sort of anamoly if I am using 3.0.24 while writing data to aerospike and using 3.0.28 to read from it ?


#2

There should not be an anomaly between the data written by an older client and read by a newer client. This would be a serious issue as it would then be nearly impossible to upgrade client versions.