Jemalloc Installation and preload


#1

Do I need to install jemalloc and preload it using LD_PRELOAD after aerospike-server-community-4.1.0.1-1.el6.x86_64 installation.


#2

I’ve not seen a need to do this.