AQL redirecting to old openssl libary

Hi, so i upgraded my OpenSSL yesterday, and today when i try to run aql, this is the error im getting: (i’m running it on MacOS) $ aql dyld: Library not loaded: /usr/local/opt/openssl/lib/libssl.1.0.0.dylib Referenced from: /usr/local/bin/aql Reason: image not found [1] 8211 abort aql

it is correct that this file is not there, but the file libssl.1.1.dylib is there… i can’t find a way to update this metadata file… i’m trying to reinstalling the aerospike tools, and i’ve tried even deleting the aql file in the bin and reinstalling…but without any luck

anyone have an idea on what to do?

this fixed my issue:

1 Like

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.

© 2015 Copyright Aerospike, Inc. | All rights reserved. Creators of the Aerospike Database.