Last version OSX AQL not working


#1

Hello,

Just installed last version Aerospike Tools on OSX (10.13.2 (17C205)) and aql stopped working.

dyld: Library not loaded: /usr/local/lib/libssl.1.1.dylib Referenced from: /usr/local/bin/aql Reason: image not found [1] 2500 abort aql

Any help?

Best regards,


#2

https://mithun.co/hacks/library-not-loaded-libcrypto-1-0-0-dylib-issue-in-mac/ may be try this???


#3

That is what I eventually did but in other openssl version.

Installed openssl@1.1 from homebrew and linked the dylib’s libssl and libcrypto.

Thanks!